Linux Mint Türkiye
Diğer Linux Dağıtımları => Diğer Linux Dağıtımları => Konuyu başlatan: meriyd - 30 Kasım 2016, 11:38:12
-
Telegram Desktop uygulamsını kurmak için tıkladığımda "Dahili gösterici bu dosyanın önizlemesini gösteremiyor (application/x-executable)." bi uyarı alıyorum. yeni bir linux kullanıcısıyım. cisco packet tracer için de benzer bi sorun yaşadım bir şeyler mi kurmam gerekli? araştırdım ama bulamadım pek bi şey yardımcı olur musunuz?
-
Kurulumu nasıl yaptınız ?
-
kuruluma başlayamıyorum aslında indirilen tar dosyasının içindeki kurulum dosyasına tıkladığımda bu hatayı verip önizlemenin düz metin olarak yapılmasını ister misiniz? iletisini veriyor
-
sudo add-apt-repository ppa:atareao/telegram
sudo apt-get update
sudo apt-get install telegram
kaynak koddan kurulum yerine ppa deposunu ekleyerek yukarıdaki şekilde komutları sırasıyla girip telegramı kurabilirsiniz.
-
sorun çözüldümü kardesim
-
ilk komut için 'This PPA does not support trusty'
Cannot add PPA: ''This PPA does not support trusty''.
şeklinde bi hata veriyor.
ikinci komut içinse
Reading package lists... Done
Building dependency tree
Reading state information... Done
Calculating upgrade... Done
The following packages have been kept back:
mintsystem shim-signed
The following packages will be upgraded:
imagemagick-common libmagickcore5 libmagickwand5
3 upgraded, 0 newly installed, 0 to remove and 2 not upgraded.
9 not fully installed or removed.
Need to get 1.777 kB/1.801 kB of archives.
After this operation, 13,3 kB of additional disk space will be used.
Do you want to continue? [Y/n] Y
Get:1 http://archive.ubuntu.com/ubuntu/ trusty-updates/main imagemagick-common all 8:6.7.7.10-6ubuntu3.3 [37,8 kB]
Get:2 http://archive.ubuntu.com/ubuntu/ trusty-updates/main libmagickcore5 amd64 8:6.7.7.10-6ubuntu3.3 [1.474 kB]
Get:3 http://archive.ubuntu.com/ubuntu/ trusty-updates/main libmagickwand5 amd64 8:6.7.7.10-6ubuntu3.3 [265 kB]
Fetched 1.777 kB in 6s (285 kB/s)
(Reading database ... 180415 files and directories currently installed.)
Preparing to unpack .../imagemagick-common_8%3a6.7.7.10-6ubuntu3.3_all.deb ...
Unpacking imagemagick-common (8:6.7.7.10-6ubuntu3.3) over (8:6.7.7.10-6ubuntu3.2) ...
Preparing to unpack .../libmagickcore5_8%3a6.7.7.10-6ubuntu3.3_amd64.deb ...
Unpacking libmagickcore5:amd64 (8:6.7.7.10-6ubuntu3.3) over (8:6.7.7.10-6ubuntu3.2) ...
Preparing to unpack .../libmagickwand5_8%3a6.7.7.10-6ubuntu3.3_amd64.deb ...
Unpacking libmagickwand5:amd64 (8:6.7.7.10-6ubuntu3.3) over (8:6.7.7.10-6ubuntu3.2) ...
dpkg: error processing package libavahi-client3:i386 (--configure):
package is in a very bad inconsistent state; you should
reinstall it before attempting configuration
dpkg: dependency problems prevent configuration of libcups2:i386:
libcups2:i386 depends on libavahi-client3 (>= 0.6.16); however:
Package libavahi-client3:i386 is not configured yet.
dpkg: error processing package libcups2:i386 (--configure):
dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of libcupsfilters1:i386:
libcupsfilters1:i386 depends on libcups2 (>= 1.7.0); however:
Package libcups2:i386 is not configured yet.
dpkg: error processing package libcupsfilters1:i386 (--configure):
dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of libcupsimage2:i386:
libcupsimage2:i386 depends on libcups2 (= 1.7.2-0ubuntu1.7); however:
Package libcups2:i386 is not configured yet.
libcupsimage2:i386 depends on libcupsfilters1 (>= 1.0~b1); however:
Package libcupsfilters1:i386 is not configured yet.
dpkg: error processing package libcupsimage2:i386 (--configure):
dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of libgtk2.0-0:i386:
libgtk2.0-0:i386 depends on libcups2 (>= 1.6.2); however:
Package libcups2:i386 is not configured yet.
dpkg: error processing package libgtk2.0-0:i386 (--configure):
dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of libgail18:i386:
libgail18:i386 depends on libgtk2.0-0 (= 2.24.23-0ubuntu1.4); however:
Package libgtk2.0-0:i386 is not configured yet.
dpkg: error processing package libgail18:i386 (--configure):
dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of gtk2-engines-pixbuf:i386:
gtk2-engines-pixbuf:i386 depends on libgtk2.0-0 (= 2.24.23-0ubuntu1.4); however:
Package libgtk2.0-0:i386 is not configured yet.
dpkg: error processing package gtk2-engines-pixbuf:i386 (--configure):
dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of ibus-gtk:i386:
ibus-gtk:i386 depends on libgtk2.0-0 (>= 2.24.5-4); however:
Package libgtk2.0-0:i386 is not configured yet.
dpkg: error processing package ibus-gtk:i386 (--configure):
dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of libgail-common:i386:
libgail-common:i386 depends on libgail18 (= 2.24.23-0ubuntu1.4); however:
Package libgail18:i386 is not configured yet.
dpkg: error processing package libgail-common:i386 (--configure):
dependency problems - leaving unconfigured
Setting up imagemagick-common (8:6.7.7.10-6ubuntu3.3) ...
Setting up libmagickcore5:amd64 (8:6.7.7.10-6ubuntu3.3) ...
Setting up libmagickwand5:amd64 (8:6.7.7.10-6ubuntu3.3) ...
Processing triggers for libc-bin (2.19-0ubuntu6.9) ...
E: Sub-process /usr/bin/dpkg returned an error code (1) çıktısını veriyor
Düzenleme: Kod etiketi
-
cat /etc/*-release
çıktısına bakalım.
-
DISTRIB_ID=LinuxMint
DISTRIB_RELEASE=17.3
DISTRIB_CODENAME=rosa
DISTRIB_DESCRIPTION="Linux Mint 17.3 Rosa"
NAME="Ubuntu"
VERSION="14.04.5 LTS, Trusty Tahr"
ID=ubuntu
ID_LIKE=debian
PRETTY_NAME="Ubuntu 14.04.5 LTS"
VERSION_ID="14.04"
HOME_URL="http://www.ubuntu.com/"
SUPPORT_URL="http://help.ubuntu.com/"
BUG_REPORT_URL="http://bugs.launchpad.net/ubuntu/"
cat: /etc/upstream-release: Is a directory
-
Kurulumu Linux Mint 18 sürümünü kullandığınızı varsayarak söylemiştim. Siz 17.3 sürümünü kullanıyormuşsunuz.
wget https://tdesktop.com/linux --no-check-certificate
sisteminiz 64-bit ise yukarıdaki şekilde, sisteminiz 32-bit ise ; aşağıdaki şekilde indirin.
wget https://tdesktop.com/linux32 --no-check-certificate
sonrasında aşağıdaki komutla devam edin ;
tar xvf linux*
ve son olarak telegramı çalıştırın ;
./Telegram/Telegram
Test ettiğimde sorunsuz çalıştığını gördüm ;
(http://1.1m.yt/51Urn-p.png)
-
evet oldu çok teşekkürler :) :)